Topic: Problem with Google maps

Hi

Using version 3.0.0.30

New scene. Run the map wizard, 3D, Tileset, select Google Maps with Terrain. Nothing changed on auto generated map.

When I zoom in to street level on the map, I see the names on the streets but the street names and surrounding area is white, i.e. I can not actually see the streets. Major roads render fine. Is is as though the background of the tile is not rendering.

Would anyone have any suggestions please?

Thank you.

Re: Problem with Google maps

Hello.

Adjust the lighting in the scene.

or

Use the Unlit Shader (Tileset Control / Materials & Shaders / Tileset Shader).

or

Use ambient lighting:
1. Remove the lights from the scene.
2. Window / Rendering / Lighting Settings
3. Environment Lighting Souce - Color
4. Ambient Color - White.

Kind Regards,
Infinity Code Team.

Do not know the best way to thank the developer? Rate the asset in Asset Store!

Re: Problem with Google maps

Thank you, all sorted.

I forgot about the lighting (been working with the 2D maps and then switched to the 3D).